Fanatec Driver 447 (Prev. Official Release) (Prev. 445-446) for CSL, CSW and Podium WB (all wheels)



  • Marcel PfisterMarcel Pfister Member, Administrator

    You say driver 434 was the last one to work correctly, what is if you go back to that driver and downgrade the firmware, will it then work normally again?

    When you say the FFB test button doesn't work, the rest of the driver UI works fine like adjusting Tuning Menu or testing button inputs?

  • Marcel PfisterMarcel Pfister Member, Administrator

    Which platforms and games is this happening with?

    How long is momentarily?

    If you are going back to the driver and firmware version you've used before, does the issue go away again?

    Make sure the QR sits well inside the base shaft and has a proper connection.

    Make sure the device manager doesn't allow Windows to powersave the USB device, see screenshots below

  • Marcel PfisterMarcel Pfister Member, Administrator
    edited August 2022

    Updates are recommended but often not mandatory. In case you buy a new wheel in the future which came out after you bought the P DD it might not be supported out of the box and a firmware update is required, or you are missing out on other improvements and bug fixes. Best is to take a look at the listed changes between the version you have and the currently most recent one to judge yourself if you would like to get those improvements or not.

    Below is a list of most of the changes regarding Podium DD which happened since driver version 439

    • New version number system for base firmware and motor firmware which follows the formatting used on the CSL DD and GT DD PRO. (e.g.
    • Fixed FFB jolts which mainly happened when analysis screens were shown on the P DD display.
    • Fixed input freezes on PlayStation.
    • Fixed FFB effect not getting stopped when entering a game menu while driving.
    • Fixed weird feeling caused by NFR setting.
    • Fixed vibration caused by higher NFR settings.
    • Fixed "Maximum rotations exceeded" message getting shown without reason.
    • Fixed INT not working correctly if FFB is set higher than 50% and FEI set to 100.
    • Fixed damper effect getting activated unintentionally when having a crash in iRacing.
    • Fixed DPR behaving differently in ACC when new in-game damper is used.
    • Fixed text cut off on ITM page 1
    • Potential fix of a very rare issue where an unintended base update would get started while a vibration effect gets activated by iRacing.
    • FFS setting is now inactive and hidden in low torque mode, because it had no useful influence in low torque mode.
    • Fixed Clutch Bite Point value getting shown differently on base and wheel display.
    • Fixed sometimes CAL still shown even though center calibration was already done after a firmware update.
    • General improvements of timing, stability and latency.
    • Increased resolution of analysis screen graphs again. (resolution got reduced in a past update to improve the jolt issue)
    • Torque message can now also be cleared with shifter paddles of UH(X) V2.
    • Adjusted strength of damper effect which is controlled by the "DPR" setting of the advanced Tuning Menu.
    • Fixed BRF getting reset after base restart.
    • Fixed Advanced Clutch Bite Point getting set to 0 in Setup 5.
    • Fixed Auto Setup (A_S) getting shown as active in the wheel display when switching to it. Now only gets shown as active if currently used by a game. 
    • Fixed Auto Setup (A_S) not getting shown as inactive in some cases after the game closed.
    • Fixed some cosmetic issues in the Tuning Menu.
    • Fixed BLI Tuning Menu setting also shown if no accessory is attached which supports it.
    • Fixed that only one MPS input could get send at a time when two MPS get turned at the same time.
    • Fixed Clutch Bite Point value getting shown while Tuning Menu is open.
    • Tuning Menu now gets closed when wheel gets detached.
    • Changed Tuning Menu setting "FF" to "FFB" on 1” OLEDs and 7-seg displays.
    • Changing Tuning Menu mode via the driver now also shows an info on the wheel display.
    • Improved mode change text.
    • Removed preceding 0 on TM values.

  • Marcel PfisterMarcel Pfister Member, Administrator

    It looks like the WQR module of your previous base was/got defective and got exchanged because of that. Now all updates should be working fine again.

    There have been improvements made to the hardware (and WQR) over the years whenever an issue was discovered. So in case you get the base repaired or get a new base its likely to be better and more reliable than before.

    Because of this and the warranty I would suggest to make updates you feel worth updating to.

  • Thank you very much Marcel.

    I'll try this new 446 version

  • Hi Marcel,

    This happens ACC using PC Windows 10. The in game steering freeze for about 1 to 2 seconds and then jumps to another position.Sometimes It felt like a jolt and other times the steering went light with no FFB, the rev lights, display and buttons still work when it happened. The QR sits tight with no visible gap to the collar.

    I was on driver 439 and did not experienced the issue, the issue started when I upgraded to 442 and later. As for the CSL DD driver roll back procedure, is it just uninstall the current 444 and install 439 then proceed to firmware upgrade?

    Here are the videos of the in game steering behavior when it happened.

  • This is definitely not the Steering Input Jump issue and tbh this also does not look like something which can be caused by the Driver or Firmware. To me this pretty clearly looks like a hardware issue.

    If you made sure the Quick Release shaft is sitting properly (and you have also taken it out and back in again) then I would say its time to contact the support.

    But of course you can still give Driver 439 a go. Just uninstall 445 (or 446) and reinstall Driver 439, restart the PC, open the Firmware Manager and then manually flash the Firmwares of the Motor and the Base.

  • 446 does not respond when CSPV2's are plugged in.

    445 have not tried

    444 was fine

  • edited August 2022

    How are the pedals connected, via USB or to the WB?

    Please try Driver 445 and also 444 again and afterwards 446 again.

    There are no changes made which should break them...

  • Will do

    Can I get a link to 445 please....

    I'll also re-install 446 1st see if it does anyfings

  • Thanks,didn't realise it was official release.

    Can confirm its 446 that is bugged when using CSPv2's,at least for me.

    Control panel just hangs,spinning circle.

    444 & 445 work but 446 hangs no matter which way round I install it.

  • Afte updating to new driver I had to register all the inputs in ACC again becauser the game found a "new" wheel base DD2 "nr2" I only have on baase :) How did yhis happen?

  • edited August 2022

    That's the reason then.

    It's recommended to not use a USB Hub with any Fanatec product. After a driver installation Windows sometime uses a different USB device entry when using a USB Hub which results in exactly your "issue" that Windows screwed the USB devices up. Nothing the Driver can do against this as it's a Windows thing. Just dont use a USB Hub is the only solution to not have this in the future after a driver update again.

  • Hello Maurice, hello Marcel, I have a few questions regarding this driver please:

    - Is it really an official public driver? Because on the product page it is always 439?

    - Is the problem of stiff FFB after a reverse gear or a crash, encountered by certain users on 445, is still present?

    - My CSP V3 pedals have not been updated for some time (before 439), they are connected to my DD2, do I need to update them also if I switch to 446 or not, they suit me as such what are they currently?

    Thanks in advance !

  • edited August 2022

    Yes it is is really an official driver.

    First: See as that is the only trustworthy site which has the very latest official driver listed. All other webshop pages Lack behind some weeks.

    Second: yes it would still be an issue in 446 as the Changelog you can read does Kot include a word about this. But nobody internally can reproduce the issue so it might take some time to fix it.

    Third: yes you should also update the pedals. But that's not necessary.

  • Ok for the driver page, i never noticed there was a dedicated page, it's cool.

    Regarding the 446 changelog i do not find it sorry, there was nothing in the first message of Marcel so i was hopping the issue was solved !

    I gonna continue to keep me informed and as soon I there is a solution to this small issue i will update.

    Thank you Maurice !

  • From the first post:

    446 hotfix changes:

    • Fixed buttons "Mouse Emulation" and "Steering Wheel" in SW page getting stuck after page change/close/reopen.
    • Fixed Mouse Emulation toggle switch where it fails to work after page change.
    • Fixed not working driver update notification by updating to new communication protocol.
    • Improved Pedal Calibration UI

  • Mhm ok, thanks for the report then. Will be investigated next week.

    How are the pedals connected? Via USB or to the Wheel Base?

  • Can you also please post the Windows Event Crash Logs?

  • CSPV2's are connected by USB.

    There is no crash per se,just spinning circle and control panel never opens but I'll clear the log and get a clean one......

  • The program FanatecControlPanel.exe version stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Security and Maintenance control panel.

     Process ID: 1cec

     Start Time: 01d8b9ebab134646

     Termination Time: 3

     Application Path: C:\Program Files\Fanatec\Fanatec Wheel\ui\FanatecControlPanel.exe

     Report Id: 948bd0d8-e028-49eb-828e-10489b755b39

     Faulting package full name:

     Faulting package-relative application ID:

     Hang type: Unknown

    Event Xml:

    <Event xmlns="">


       <Provider Name="Application Hang" />

       <EventID Qualifiers="0">1002</EventID>






       <TimeCreated SystemTime="2022-08-27T08:05:58.8693159Z" />


       <Correlation />

       <Execution ProcessID="0" ThreadID="0" />



       <Security />








       <Data>C:\Program Files\Fanatec\Fanatec Wheel\ui\FanatecControlPanel.exe</Data>










  • DD1 Help Needed. I updated to the 445 driver this morning from 433. I also installed Fanalab 1.66. Everything updated well. When I went into iRacing and went to configure the controls, the wheel started violently shaking back and forth. I turned the DD1 wheel base off and I started to smell burning coming from the wheel base. I unplugged the power supply and all other cables from the back of the wheel base. at this point, smoke started coming out of the front and back of the wheel base.

    Is the wheel base fried? I'm scared to plug it back in.

    Any help would be greatly appreciated.

  • You should not connect the power again and get in contact with the support asap.

  • Hi Maurice, I have successfully installed driver 439 and manually flash the base and motor firmware. I have also disabled the save power feature on all my USB ports. Will see if the problem persist before proceeding to re-seat the shaft.

  • Hi,

    I'm using a DD1 with a Steering Wheel formula V2. Since some version (when UI changed), i'm not able to configure button association anymore. I was able to use legacy UI to configure emulation, but it's look like it was removed.

    This button in the UI are OK :

    -Emulate Mouse

    -Cursor Speed




    If i use one of those, application crash :


    -Left Click

    -Right Click

    -Middle Click

    I can change the setting by modifying HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Fanatec Endor AG\FanatecWheel\CSWRFormV2MouseSettings but that's not very user friendly.

    It look like some other user have the same problem :

    Thank you.

This discussion has been closed.